Game wont load past menu's [SOLVED]

More
1 year 11 months ago #353 by DrNova
I just downloaded this today, looks pretty interesting.

However, i cant get it to load. I start it up, am in offline tab. I pick a name and a universe name, and hit start. The menu goes away, and I am looking at the background stars, and thats it. Sometimes I hear a real quick burst of static sounding sound, and usually after a few moments music will start playing. I can see and move the cursor, but nothing else happens.

If I start clicking around before the music starts it often goes whitescreen and I get the windows default (program not working, wait or exit?) thing.

Windows 8.1 64 bit
AMD Radeon r4 graphics cars

I dont know what else info you might need.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #355 by Florin
Hi, thanks for reporting this. Can you please send me the c:/users/yourname/spacemen/console....txt?

Florin

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #357 by DrNova
there are like several of those files here. Here are a couple

This message has attachments files.
Please log in or register to see it.

The following user(s) said Thank You: Florin

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #358 by Florin

DrNova wrote: there are like several of those files here. Here are a couple


Got it. I will try to recreate the problem. Meanwhile, can you please delete the whole Spacemen folder and try again leaving the universe name default?

Cheers.

Florin

Florin

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #359 by Florin
I just uploaded a new build that fixed the reported issue, v1.138

Enjoy and happy holidays!

Florin

Please Log in or Create an account to join the conversation.