Game crashes after pressing 'play' [SOLVED]

More
1 year 9 months ago #362 by Apollucas
So I recently downloaded v1.138 and used the open alpha key/license I received, which I thank the developers for. The license seemed to work as the 'current license' label showed 'unlimited' in the 'license' section. After pressing the 'play' button in the 'offline' section, the screen goes to solely the star background, which I'm used to since it indicates the game loading. But after about 5-7 seconds, the game closes itself with no warning message. This has happened every time since I installed the new version, as well as with opening any editor or going into a client game. I'm not sure whether or not I messed something up in the installation process, or that it possibly has something to do with the license I activated. Any suggestions on what I should do?

Thanks in advance,
Lucas

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #363 by Florin
Hey Lucas, it's not related to the license or the installation, can you please send me the newest console file (in [home]/Spacemen folder) so I can get an image on your crash?

Cheers and happy new year!

Florin

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #364 by Apollucas
Got it! Feel free to take your time on fixing the issue, it's a new year for you as well after all. ^^

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #365 by Florin
Thanks, i'll look into it. Can you confirm your os? 32 or 64bit?

Florin

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #366 by Apollucas
I'm on a 64 bit system.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #367 by Florin
hey, can you confirm that you downloaded the x64 version not x86?

Florin

Please Log in or Create an account to join the conversation.